SIEM platform connectivity issues

Incident Report for Defense.com

Resolved

This incident has been resolved.
Posted May 27, 2026 - 07:22 UTC

Identified

Our Engineering team are currently working to resolve issues affecting connectivity to our SIEM platform.

As a result, customers may experience a delay in the visibility of logs on the my.defense.com platform, we're working to process these and make them available as quickly as possible.

Rest assured that no log data has been lost as a result of this issue, and we'll return the service to normal as soon as we possibly can.

Thank you for your patience and understanding.

Your Defense.com team.
Posted May 26, 2026 - 07:40 UTC
This incident affected: SIEM Platform.