Connectivity to Defense.com Vulnerability Scanner

Incident Report for Defense.com

Resolved

This incident has been resolved.
Posted Jun 20, 2023 - 15:05 UTC

Investigating

We're currently investigating the cause of connectivity issues with our Vulnerability Scanner.

The Vulnerability Scanning section within my.defense.com will show a “External service isn't responsive. Please try again later.” message.

As soon as further information or updates become available, they'll be added to this page.
Posted Jun 20, 2023 - 11:36 UTC
This incident affected: Vulnerability Scanner.