Connectivity to Endpoint packages in https://my.defense.com

Incident Report for Defense.com

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 11:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2026 - 11:08 UTC

Investigating

We're aware of connectivity issues to the Endpoint packages within https://my.defense.com.

This is due to upgrades being performed by our Endpoint Protection vendor.

Please accept our sincere apologies for any inconvenience this may be causing.
Posted Feb 05, 2026 - 11:07 UTC
This incident affected: Endpoint Protection.